DeutschEnglishEspanol中国简化 日本の

Current Versions

Here you can download the current supported releases of UliCMS.

Please check first, that your server met the system requirements.

  • Apache or IIS Webserver
  • PHP 5 or newer (recommend PHP 5.3 oder newer)
  • MySQL 5 or newer
  • GD-Libray (available at 99 % of webhosting providers)
  • mod_rewrite (Apache) or ISAPI_Rewrite (IIS)
  • PHP-JSON (is included in PHP by default, but on some versions of Linux/Unix you have to install it manually)

Current supported Releases